Jump to content
elloco4ever

Strange problem after installation Niresh 10.10

Recommended Posts

Hello to everyone

Ive been using my hackintosh with OS X 10.8 for a while. But recently my rig broke down and I bought a new one. So I decided to install Niresh 10.10.

My rig has 3 hhd. 2 of them have windows and the other is partitioned in 2 (one is for data and the other partition is for OS X).

Ive installed Niresh 10.10 without any problems, and the first time booted up t flawlesly, without any flags. The resolution was correct and Internet worked great too. So far, so good.

The only strange thing is that its not booting up by its own. After the installation finishes and the computer restarts the osx disk it wont boot (it just stays in black with a slash), so what Im doing is using the bootloader in the pen drive with Niresh 10.10 installation and choosing my disk with the installed OS X in the first menu. Doing that makes the system boot.

But what is happening is that I can do that only the first time after installation. When I do the same thing for the second time, the system wont boot up anymore.

Does anyone know whats happening? why the system only boots the first time? and why the bootloader in my OS X disk is not working at all?

Thanks in advanced

 

Specs:

i7 4790k

Asus Z97 C

GTX 660

16gb of ram

Share this post


Link to post
Share on other sites

Thanks for the answer

Nop, I just made the first boot and waited until the hackintosh zone messages in the notifications area said it was donde tweking and then I rebooted. I can use the OS normally during the first boot, but when I restart or shut down it will not boot up again :(

Ive tried this several times and always the same.

Share this post


Link to post
Share on other sites

Yeah I have this problem with me too but when it starts without the installer, it boots straight to windows so I need to have the USB key in and choose my MAC installed partition to boot it.

Share this post


Link to post
Share on other sites

Hi

Ive managed to boot the system using -v -f everytime. The problem is I still need to use the USB Installation to boot. And I cant make the sound work. Im using Asus Z97 C mother with ALC 892. Does somebody know how to make the bootloader or the sound work?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...