Jump to content
Sign in to follow this  
ma3x

Reboot On Booting With Usb

Recommended Posts

Hi there.

OS X Mavericks written to USB in ArchLinux with command:

# dd if=OSX-Mavericks.dmg of=/dev/sdb

After press Enter in this screen my PC will reboot!

 

Posted Image

 

Hardware Info:

MB: AsRock M3N78-D with nVIDIA 720D Chipset

CPU: AMD Athlon II X2 260

RAM: 4GB (2x2GB)

GPU: nVIDIA GeForce 240GT with 512MB GDDR5 VRAM

 

I tried X F f v s args.

 

What should I do?

Many thanks (:

Share this post


Link to post
Share on other sites

I waited for more than 15 minutes and last line printed 13 times:

"Still wating for root device"

Share this post


Link to post
Share on other sites

I waited for more than 15 minutes and last line printed 13 times:

"Still wating for root device"

Try: ahcidisk=1, cpus=1, npci=0x2000 

Quicktip: You cannot combine flags like -v & -x like this: -vx as you stated earlier. 

Edited by didair
  • Like 1

Share this post


Link to post
Share on other sites

I tried:

amd -v -x ahcidisk=1, cpus=1, npci=0x2000

and:

amd -v -x, ahcidisk=1, cpus=1, npci=0x2000

Result is same to past ("Still wating for root device") for both :(

 

 

 

 

Quicktip: You cannot combine flags like -v & -x like this: -vx as you stated earlier. 

 

Thanks bro :)

Share this post


Link to post
Share on other sites

check your bios is set ide=ahci ,remove unwanted usb ,other drives

 

you can also check when installing still waiting for root device box is ticked...

Share this post


Link to post
Share on other sites

Chipset SATA Controller is broken. im using a "FastTrack 376" PCI to SATA Controller.

 

I tried:

- Removed PCI to SATA card from PCI Slot (Power on without HDD)

- An IDE to SATA Converter

- Turned off onboard LAN & Audio

- Turned on/off onboard IDE & SATA controller, SATA IDE/AHCI/RAID mode

- Each case is tried one by one, Plus mixed all of this!

 

For each case that error printed: "Still wating for root device"

(Sorry for my bad English)

Share this post


Link to post
Share on other sites
amd64 -v -x, ahcidisk=1, cpus=1, npci=0x2000

hi i am also having a similar processor amd phenom 2 x2 550 and same problem of instant reboot while intalling. should commas be typed while entering these boot flags or not?? I am able to install the niresh mavericks distro in vmware but for some reason unable to on my pc...

Motherboard
Gigabyte Technology Co., Ltd. M68M-S2P (Socket M2)
Graphics
COMPAQ 7500 (1024x768@85Hz)
256MB NVIDIA GeForce 7025 / nForce 630a (Gigabyte)
pls help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...