Jump to content
noah van tiggel

OSX Yosemite Niresh not booting on amd a10

Recommended Posts

Hey guys,

 

 

I just decided to try to install osx on my hp laptop again here are the specs:

 

amd a10-4600m

radeon 8670m

radeon 7660g

8gb ram

currently running windows 10

 

I tried booting the osx installer with clover but it hangs for 2 seconds at "Root device UUID=" if i plug my usb drive into a usb 2.0 port it will take 4 seconds before it reboots there is no errors at all on that screen! I tried booting with /amd /amd1 /amd2 /amd64 /amd32 /amdfx USBBusFix=Yes GraphicsEnabler=Yes/No -v -x -f -s and it just does the exact same thing, reboot at root device uuid

 

 

does anyone know a solution?

 

thank you very much

Share this post


Link to post
Share on other sites

try /amd1 npci=0x2000 -GraphicsEnabler=No -v

I got something when i tried to use chameleon instead of clover, it starts loading the kext and then just blacks out and turns off the last kext i can see loaded starts with "voodoo" i tried your commands and i get the same thing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...