Jump to content
bitemeoftn

Prepared USB but won't boot

Recommended Posts

Hello, I'm trying to install Yosemite on my laptop.  I had Mavericks and 8.1 dual booting, but my HDD quit on me so I figured I'd update to Yosemite.  After preparing my USB drive it doesn't boot anything at all.  I used Win32 Disk Imager as I had previously to make my Mavericks USB, but it doesn't seem to like that for the Yosemite one.  Could I be missing something really easy?  I downloaded the .dmg file as directed as well.  Hopefully that's enough information to figure out what's going on.  Thank you in advance for any help you can provide.

Share this post


Link to post
Share on other sites

You haven to use a diffrent program called Transmac to restore the image (Yosemite-Zone.dmg) to you flash drive

DL link:

Heres also a link to a video that shows how to do it. I did the same thing you did at first.

 

Share this post


Link to post
Share on other sites

Thank you so much for your response.  Going through the procedure now.   :)

 

EDIT:  Tried going through the proper steps, but once I get to restore USB with Image it says failed to write to disk.  I've tried two different USB sticks with the same results.  Not sure what's going on.  Maybe I'll try another computer to see if that fixes the issue.

 

EDIT 2: Switching PC's seems to have done the trick as far as getting it onto a USB.  About to find out if I can get it to install now :)

 

EDIT 3: Slow progress lol.  Got it to write to the USB and it does try to boot, but hangs about a 1/4 through the loading bar under the apple logo now.  I'm probably just being impatient though.

Share this post


Link to post
Share on other sites

Poweriso (Windows software) is also able to transfer a DMG image file to a Bootable USB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×