Jump to content
Sign in to follow this  
Mcbain

Usb working in setup but not in the OS

Recommended Posts

Mcbain

Hi

Usb is working in the setup, but when im beging to customize the first setup of the OS the usb just stop working when i selecting the location and lang

what can be wrong?

 

HP 6000 pro dual core with nivida graphics card

Share this post


Link to post
Share on other sites
zavieir

You have to put in the BIOS 

"USB legacy support" = Disable 

 

When it is enabled, the USB can be loaded for boot, that´s why you can use it in the installation, but in the system you can´t, that´s why you have to disable it and when you need to boot with the USB enable it again. 

 

In my case I do this, maybe there is another solution. 

 

Hope it helps you

Share this post


Link to post
Share on other sites
Mcbain

Hi again

Its the problem there is no option the bios to disable usb legacy

so im not sure what to do :)

Share this post


Link to post
Share on other sites
zavieir

Hi again

Its the problem there is no option the bios to disable usb legacy

so im not sure what to do :)

Ok, if your BIOS hasn't that option, try using chameleon wizard, there is an option to set in your boot.plist " USB legacy OFF " . 

Share this post


Link to post
Share on other sites
Mcbain

i must to some more research i only put the hackingtosh zone on a usb and installed it, must i reinstall the OS to use the chameleon wizard or can i do it afterwards?

Share this post


Link to post
Share on other sites
Mcbain

Ok, if your BIOS hasn't that option, try using chameleon wizard, there is an option to set in your boot.plist " USB legacy OFF " . 

I have now tried that but no luck, still stuck on the welcome screen of the OS, please some one!

Share this post


Link to post
Share on other sites
Mcbain

I have now tried that but no luck, still stuck on the welcome screen of the OS, please some one!

i mean usb keyboard and mouse is not working

Share this post


Link to post
Share on other sites
�var Arason

Try bootflag USBBusFix=Yes

Share this post


Link to post
Share on other sites
Mcbain

Try bootflag USBBusFix=Yes

yes tried that also... but with no luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...