Jump to content
Sign in to follow this  
crouton

H97N-wifi with yosemite goes to white at apple loading screen

Recommended Posts

crouton

CPU: Intel i3 4360 (3.7ghz dual core, haswell) with Internal graphics: HD4600

Motherboard: Gigabyte H97N-wifi, Intel H97 Express chipset

RAM: Crucial Ballistix Sport 8gb DDR3 1600 (only one stick installed so 4gb)

Hard drive: Crucial SSD

 

Used Yosemite zone and installed with no issues.  After it loads everything on first boot, I ran multibeast and used the settings below.  Went to reboot the system and halfway though the apple loading screen, it just goes white and the system hangs.  Ran in -v but it doesn't hang anywhere, the screen just goes black.  Is there a setting I'm forgetting about or something?  Did I overwrite something with multibeast that the distro did?  I tried booting with -x, -f, graphicsenabler=no/yes.

 

I can get into yosemite fine using the bootloader from my install usb stick, just not from the hard drive

 

 

http://www.tonymacx86.com/attachments/yosemite-desktop-guides/107247d1413569047-successful-yosemite-install-gigabyte-h97n-wifi-intel-i3-screenshot-oct-17-18-00-45.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...