Jump to content
Sign in to follow this  
Alex Knobbe

Blackscreen Laptop: Toshiba Tecra

Recommended Posts

Hi all,

 

i have done a good install and have the following issue,

 

When i reboot the laptop first mij screen is working but after the boot screen (white/Gray apple screen) is turns to black.

When i reboot the laptop and put an external screen to the laptop it works great....

 

Anyone knows how to solve this?

 

Thanks.!

 

 

Share this post


Link to post
Share on other sites

Same here with a laptop with intel 4000 graphics

Share this post


Link to post
Share on other sites

Can u give specs about the setup

Share this post


Link to post
Share on other sites

Can u give specs about the setup

 

My specs are:

 

Motherboard:
Toshiba Tecra S11 - 168
Cpu Processor:
Intel Core i5 M560 @ 2,67Ghz 4Core
Memory (RAM):
4 GB 1600 MHz DDR3
Graphics:
NVIDIA 2100M
Storage:
300 GB SATA Drive (Primary)
Mac os x Version:
Os X 10.9 (13A603)

Share this post


Link to post
Share on other sites

Hi,

 

I'm a Alex's colleague, with the exact same laptop and  I have tried several different boot/kernel flags.

 

The once I tried : GraphicsEnabler=Yes/No (both), PCIRootUID=0/1 (both), SkipNvidiaGfx=Yes/No, -x , -v (no resolvable errors) Still only output on external display (I tried every flag without the external display plugged in.)Does anyone know how to use the flags display_0= and display_1= ? Is there a way to figure out wich Hex key to use (or how to retrieve it) for the internal display, or are we forced to edit the DSDT, wich I have never done before, so hints are welcome.

 

I've seen a different post about making a change to the DSDT regarding Nvcap being wrong in de DSDT, I'll try to test this, when I can....

 

Thanks,

 

Dennis.

  • Like 1

Share this post


Link to post
Share on other sites

Also on my PC same issue.

 

Specs:

 

Processor  2,99 GHz Intel Core 2 Duo

Geheugen  16 GB 0 MHz FLASH

Videokaart  NVIDIA GeForce GT 640 2048 MB

Software  OS X 10.9.1 (13B42)

 

Currently i have Mavericks installed with MyHack 3.3

There i have no issues.

 

When i start the Niresh Mavericks installation i see the boot screen and after that i like to see the white setup screen but instead i see a black screen.

It looks like a Niresh issue because other setups works,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×