Older hardware I just hate to part with ... - Installation Guides - Hackintosh Zone Older hardware I just hate to part with ... Jump to content
electrowinder

Older hardware I just hate to part with ...

Recommended Posts

I have 3 "older" PCI multi I/O sound cards which where only supported in WinXP (even then was plagued with random BSOD)

As a last ditch effort I've managed to get OSX 10.9 running only to see Mac won't accept/allow the hardware or drivers.

The last supported Mac drivers for these cards where for OS X 10.3 

Question ... has there or is there a suitable release (with bootable installer) still available?

Or what is the oldest release available?

 

thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    936    0

×