Jump to content
  • 0
bigleaguer

[Solved] TL-WN951N Atheros AR922X Kext Not Working!!!

Question

I cann't get a Kext to work my network card in Yosemite. Please help...

 

Edit:

Finally I got a kext that works with my wireless network card. I just had to add the key:

<string>pci168c,0029</string>

in the Info.plist file from package AirPortAtheros40.Kext.

With Kext Utility install IO80211Family.kext file and restart the computer.

Link:

IO80211Family.kext

  • Like 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

hi,

 

can you be a bit more specific about the process?

Share this post


Link to post
Share on other sites
  • 0

Hi,

  1. Try first install the package "all-in-one-network-solution-wireless-ethernet".
  2. Install my kext with Kext Utility.  
  3. Finally re-run the Kext Utility to fix permissions and cache.
  4. Restart Osx.

I hope you work.

Share this post


Link to post
Share on other sites
  • 0

Hi guys! Can anybody helps me? I did all with my card atheros ar922 but have nothing! Help me please! 

Share this post


Link to post
Share on other sites
  • 0

did any of you get it to work in Mac OS Sierra?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    170    2

×