Jump to content
Sign in to follow this  
maheshchetkuri

Installatin Stocks At Startup

Recommended Posts

plz help me while installing maverick i am getting one stop symbel.

 

post-4997-0-69542100-1388604983_thumb.jp

Share this post


Link to post
Share on other sites

intel core i3 processor

4gb ram

intel hd graphics

Share this post


Link to post
Share on other sites

plz any help

Share this post


Link to post
Share on other sites

What flags are you booting with? 

Share this post


Link to post
Share on other sites

plz help me while installing maverick i am getting one stop symbel.

 

boot with -v and paste the screenshot where it stops.

Share this post


Link to post
Share on other sites

hear is the my problom with booting with -v

post-4997-0-47532400-1388778188_thumb.jp

Share this post


Link to post
Share on other sites

You can check in the 10.8.5 forum ,theres alot of post with Fixes for "still waiting for root device" theres alot of help on how to fix this problem in the web site ,search for it and try them if nuthing work.please report and il help you out

Share this post


Link to post
Share on other sites

i have tried all the boot flags ex:- -v ,graphicsenabler=yes/no, -x, cpus=1, ncpi=0*2000 etc plz help me

Share this post


Link to post
Share on other sites

just add USBBusFix=Yes -v

Share this post


Link to post
Share on other sites

thank you niresh its installed successfully. but i have one problom  i am using sony vaio e series vpcea32ea laptop. i have a problom in mouse pad its left and right buttons not working. but mouse pad is working only buttons problom thats way i am using externel mouse while i am installing laptop mouse and externel is working after installing is compleated while i am setting up the account only internel mouse is working with double touching the mouse pad after starting the os externel mouse and dowble touching pad not working also usb ports also not working while im inserting the usb pendrive .. plz help me to solve the issue. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×