Jump to content
Oskar Figiel

Yosemite works slowly

Recommended Posts

Hi. I have a problem. I installed yosemite and GUI works slowly. In Counter-Strike i have fps drops and i have maybe 10 fps :/. I installed with flags /amdfx and npci=0x3000. My pc spec is : AMD FX4100, 8GB ram, GTX650 Gigabyte 1GB. What i can do ? I think it is graphic problem. I don`t install any drivers for it. Sorry for bad english :D

Share this post


Link to post
Share on other sites

Gigabyte GeForce GTX 650:

 

  Chipset Model: Gigabyte GeForce GTX 650

  Type: GPU

  Bus: PCIe

  Slot: Slot-1

  PCIe Lane Width: x16

  VRAM (Total): 0 MB

  Vendor: NVIDIA (0x10de)

  Device ID: 0x0fc6

  Revision ID: 0x00a2

  ROM Revision: 80.07.35.00.80

  Displays:

V223HQL:

  Resolution: 1920 x 1080 @ 60 Hz

  Pixel Depth: 32-Bit Color (ARGB8888)

  Display Serial Number: LSDEE0018517

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Rotation: Supported

I have this information 

Share this post


Link to post
Share on other sites

VRAM  ( total )  =  0 mb ?

clearly your Graphics driver is not installed properly ..    try to install nvida ktexts 

Share this post


Link to post
Share on other sites

I changed to Mac 3.1 and i have 1GB vram , but it`s work slowly 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    231    2

×