Jump to content
yu42hit

VirtualBox Help

Recommended Posts

I need help installing Yosemite in VirtualBox,but all it does is that it stops loading when booting into the installer after a while. I've tried -v -x and it still wont work. Please Help.

 

Edit: It stops loading at "ack PM Done" or something like that.

Share this post


Link to post
Share on other sites

nvm figured it out! you gotta go to cmd(Administrator)  ----> "cd" your location of your virtualbox folder ----> type: VBoxManage modifyvm "vmname" --cpuidset 00000001 000306a9 00020800 80000201 178bfbff (Replace "vmname" with Virtual Machine name including quotation marks ---> Press enter and done, Start your VM and your good to go.

Share this post


Link to post
Share on other sites

This solved the problem for me too, thanx!

Share this post


Link to post
Share on other sites

Unfortunately, I'm having the same problem and this did NOT solve the problem for me.

Share this post


Link to post
Share on other sites

This helped me too! I didn't think I had a Haswell processor, but it helped. Yosemite Zone is now installing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×