Jump to content
b-slayer

boot failing before disk selection

Recommended Posts

Hi,

 

i am trying to install the Yosemite zone to my computer, and i have a curious problem that forces me to post here...

 

I can install the Niresh Maverick on a thumb drive without any problem, without any flags and it goes like a charm, but when i try to install the Yosemite Zone, here comes the problems...

i bot with the thumb drive, created from the DMG file here in the download section (the right one, with the right MD5), it begins to load, black screen, i get the "turning cursor" at the upper left of the screen, (just before the boot drive selection), and it stops forever here...

thinking it might be the Thumb creation method with windows that made a corrupted thumbdrive, i have made another one with the "restore yosemite.pkg", and it's exactly the same...

at this point, i can't even try to launch with a boot flag, as the command line arrives just after le turning cursor...

 

just in case, i have also tryied to install with the "unibeast" solution, but i get the "no keyboard and no mouse bug", but it launches perfectly...until the langage selection where i can't select anything...

 

any ideas ?

Share this post


Link to post
Share on other sites

I get exactly the same thing.
My Specs:

Toshiba Satellite L750 - PSK2YA-04P028

Intel Core i5-2410M CPU @ 2.30GHz Duel Core

8GB Ram

NVIDIA GeForce GT 525M (1GB)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×