Jump to content
Sign in to follow this  
tranhuutin

[Post-Installation] How to update the kexts (FakeSmc.kext)

Recommended Posts

Both MultiBeast (Yosemite version) and Macpois0n (Yosemite) are able to install new FakeSMC.kext and plugins. However, when the computer reboots, it shows in the log that "FakeSMC version 4.2.0 has been loaded" and refuse to load the new version (6.11) kext. The FakeSMC kext in /S/L/E changed to the new version as well. 

 

Any one have a solution? Thanks

 

 

- ASUS K53SV

- CPU ( Intel Core i3 2310M SandyBridge 2,1 Ghz)
- On-board graphic card HD3000 worked

- Discrete graphic card GT540M - disabled
- Wlan (Atheros AR9285) - worked with editting DSDT

- Ethernet (Realtek RTL8188) - worked with MacPois0n kext
- Audio Card (Chipset Realtek alc296 ) worked with MacPois0n ALC296VB-3 patch

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...