Jump to content

I cant start a lot of programs (Yosemite)

Recommended Posts

Hi i have this problem.

When i try to open for example:Word a message appears saying "Microsft Word has been closed unexpectedly" and that happens with most programs (all office, bittorent, etc)


and another problem is that i cant install flash player cause there appears the same problem when i start the installer


this is the log of word


Process:               Microsoft Word [281]
Path:                  /Applications/Microsoft Office 2011/Microsoft Word.app/Contents/MacOS/Microsoft Word
Identifier:            com.microsoft.Word
Version:               ???
Build Info:            Unknown-100825~0
Code Type:             X86 (Native)
Parent Process:        ??? [1]
Responsible:           Microsoft Word [281]
User ID:               501

Date/Time:             2014-12-08 17:20:35.914 -0600
OS Version:            Mac OS X 10.10 (14A389)
Report Version:        11
Anonymous UUID:        5EEDE7A8-69A3-8C7E-F9E5-5E5038793A95

Time Awake Since Boot: 88 seconds

Crashed Thread:        0

Exception Type:        EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes:       0x0000000000000001, 0x0000000000000000

Thread 0 Crashed:
0   dyld                              0x8fe6cbcf _sysenter_trap + 3
1   dyld                              0x8fe6baaf mach_init + 26
2   dyld                              0x8fe4519c dyldbootstrap::start(macho_header const*, int, char const**, long, macho_header const*, unsigned long*) + 278
3   dyld                              0x8fe45047 _dyld_start + 71

Thread 0 crashed with X86 Thread State (32-bit):
  eax: 0xffffffe4  ebx: 0xbff82bc4  ecx: 0xbff82b1c  edx: 0x8fe6bda6
  edi: 0x00000001  esi: 0x8fe6bac8  ebp: 0xbff82b28  esp: 0xbff82b1c
   ss: 0x00000023  efl: 0x00010246  eip: 0x8fe6cbcf   cs: 0x0000001b
   ds: 0x00000023   es: 0x00000023   fs: 0x00000000   gs: 0x00000000
  cr2: 0x8fea14b4
Logical CPU:     5
Error Code:      0x00000000
Trap Number:     6

Binary Images:
0x8fe44000 - 0x8fe77e03  dyld (353.2.1) <EBFF7998-58E8-32F5-BF0D-9690278EC792> /usr/lib/dyld

External Modification Summary:
  Calls made by other processes targeting this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by all processes on this machine:
    task_for_pid: 146
    thread_create: 0
    thread_set_state: 0

VM Region Summary:
ReadOnly portion of Libraries: Total=288K resident=180K(62%) swapped_out_or_unallocated=108K(38%)
Writable regions: Total=8760K written=4K(0%) resident=20K(0%) swapped_out=0K(0%) unallocated=8740K(100%)
REGION TYPE                      VIRTUAL
===========                      =======
Stack                              64.0M
VM_ALLOCATE                           8K
VM_ALLOCATE (reserved)              396K        reserved VM address space (unallocated)
__DATA                              168K
__LINKEDIT                           80K
__TEXT                              208K
mapped file                        32.8M
shared memory                         4K
===========                      =======
TOTAL                              97.6M
TOTAL, minus reserved VM space     97.2M

Model: MacPro3,1, BootROM MultiBeast.tonymacx86.com, 6 processors, 3.52 GHz, 8 GB, SMC 1.30f3
Graphics: NVIDIA GeForce GTX 650, NVIDIA GeForce GTX 650, PCIe, 1024 MB
Memory Module: Bank4/5/A2, 4 GB, RAM, 1333 MHz, None, None
Memory Module: Bank6/7/A3, 4 GB, RAM, 1333 MHz, None, None
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: WDC WD1600AAJS-75WAA0, 160 GB
Serial ATA Device: Hitachi HDT725032VLA360, 320.07 GB
Serial ATA Device: Hitachi HTS543216L9SA00, 160.04 GB
USB Device: HP LaserJet Professional P1102w
USB Device: USB Gaming Keyboard
Thunderbolt Bus:


with all the programs that i tried the logs are the same


AMD FX 6300


8 GB RAM DDR3 1300



if someone can help me i will be thakful to him

Share this post

Link to post
Share on other sites

I have the same problem. Nearly nothing is working. For example Spotify, Wimp, Angry Birds, Flash Player Plugin... The same error


Logical CPU:     5

Error Code:      0x00000000
Trap Number:     6


Only "Logical CPU" number is changing

Is there any solution?

Yosemite right now seems unusable :(


My Processor is AMD FX8320



Share this post

Link to post
Share on other sites

How this could be that no one knows anything? I only want a response. Why this is happening? Clearly is the kernels fault for CPU, but I want to now if it's for everyone on AMD the same? or this is an exception for some models? Or say that you are aware of problem and you will at least trying to fix it. Instead of that we are getting pure silence... C'mon, Niresh  say somthing...

Share this post

Link to post
Share on other sites

I can confirm, it's happening to me as well. AMD FX user.


Some apps start then crash, other apps just don't even open at all. Starting these apps from the terminal results in:


/Applications/Steam.app/Contents/MacOS/osx32/steam ; exit;

Illegal instruction: 4


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...