Jump to content
mgtwo7

USB will not load.

Recommended Posts

Hey all,

 

Having some problems with the Yosemite install. I have Mavericks installed on VirtualBox and am starting from the USB. When I get to the UniBeast screen I've tried starting without flags and also with a few of the bigger ones. I'm not sure what is holding up installation. I'll attach the -v screenshot and hopefully someone can figure it out. I appreciate all the help.

post-144104-0-38250800-1418078213_thumb.

Share this post


Link to post
Share on other sites

This is a graphics problem. What are your system specs? From there, I can figure out what kernel we should use for this.

Share this post


Link to post
Share on other sites

Hey. Sorry about that. Here is what I am working with. Board is a Dell 0X501H Intel X58 chipset. Intel Core i7 920 with an ATI Radeon HD 5870. I have tried several boot flags with no luck. The installer keeps stopping at the same point. The ones I have used have been: -v PCIRootUID=0 and 1, GraphicsEnabler=Yes and No, npci=0x3000 and dart=0.

Share this post


Link to post
Share on other sites

A DELL XPS model?

Share this post


Link to post
Share on other sites

Yes. Dell XPS.

Share this post


Link to post
Share on other sites

Ok good since I have DELL XPS 8700. The only difference is that mine is NVIDIA with 12GB ram. And is your Dell a "Haswell" model (4th gen intel i7) ? If so, please try to use /Haswell -v to boot.

Share this post


Link to post
Share on other sites

It is not. It is an XPS 9000 that I bought in 2010. Maybe 2009.

Share this post


Link to post
Share on other sites

Oh ok. Mine is 2013 model.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×