Jump to content
Sreeraj

Stucked On Logo After Installation

Recommended Posts

I have Lenovo B570 Laptopwith, Intel i3 2330,4GB DDR3,500GB HDD,I have downloaded your MacOS 10.7.3 And booted using USB 16GB,it Booted and i have created the partitions and installed as you shown inyour vedio tutorials...,but when the system restarts the loading process stucks at the apple logo.... i am in this for a weak please give a solution

 

 

please give me a solution....

Share this post


Link to post
Share on other sites

boot with -v ,post image when stucked..

Share this post


Link to post
Share on other sites

I Have Dell Inspiron 14 - N4050 14.0 Inch Laptop (intel i5-2410M, 2.30GHz, RAM 4GB, HDD 500GB, 1GB AMD Radeon HD 6470M) , I have downloaded your MacOS 10.7.3 And booted using DVD burn ISO, it Booted and i have created the partitions and installed as you shown in your video tutorials...,but when the system restarts the loading process stucks at the apple logo.... i am in this for a mount  please give a solution....

Share this post


Link to post
Share on other sites

I Have Dell Inspiron 14 - N4050 14.0 Inch Laptop (intel i5-2410M, 2.30GHz, RAM 4GB, HDD 500GB, 1GB AMD Radeon HD 6470M) , I have downloaded your MacOS 10.7.3 And booted using DVD burn ISO, it Booted and i have created the partitions and installed as you shown in your video tutorials...,but when the system restarts the loading process stucks at the apple logo.... i am in this for a mount  please give a solution....

Hey with that system you can easily install Niresh Mavericks and is way better.ENJOY

Share this post


Link to post
Share on other sites

I Have Dell Inspiron 14 - N4050 14.0 Inch Laptop (intel i5-2410M, 2.30GHz, RAM 4GB, HDD 500GB, 1GB AMD Radeon HD 6470M) , I have downloaded your MacOS 10.7.3 And booted using DVD burn ISO, it Booted and i have created the partitions and installed as you shown in your video tutorials...,but when the system restarts the loading process stucks at the apple logo.... i am in this for a mount  please give a solution....

boot with -v and also -v -f if you got stucked plz upload a image 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,643
    • Total Posts
      29,720
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...