Jump to content
npXXX

Setup crashes at 12 Minutes left, debugger panic

Recommended Posts

Hello,

 

I'm trying to install Yosemite 10.10 on my MSI GE60 OC2, but setup crashes at about 12 Minutes left with debugger panic. It repeats every character of the error message twice. I'll post a screenshot later.

 

My System:

 

Intel HM87 Chipset

Intel i7-4700MQ

nVidia Geforce GT 750M (2GB GDDR5)

8GB DDR3L

128GB Samsung EVO 840 mSATA SSD (40GB for Mac OS)

500GB Toshiba HDD

Killer Gaming LAN E2200

 

I tried booting with "/haswell -f -x -v"

 

Here is the link to the MSI-Website: http://de.msi.com/product/nb/GE60-2OC.html#hero-specification

 

I hope you can help me.

Thanks :)

 

Edit: Here is the screenshot.

post-112408-0-43081400-1417815582_thumb.

Share this post


Link to post
Share on other sites

I finally managed to install Yosemite (with the AMD FX Kernel with bootflags "/amdFX -v" :D) but now I'm stuck at "IOBluetoothHostControllerTransport". I hope somebody here can help me.

Share this post


Link to post
Share on other sites

Nobody knows something that could help me? :(

Share this post


Link to post
Share on other sites

Post the screen shot where ur stuck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×