Jump to content
Sign in to follow this  
tjbu

Reboot Probleme At First Launch

Recommended Posts

Hello everybody !First of all, thanks for the great work !So, I am a total beginner in the hackintosh world and I have a problem.I installed Mountain Lion without problem booting by the USB key, then, i tried to launch my partition with a iBoot CD, but, it automatically reboot few seconds after I tried to boot. So the only thing I can see is the apple logo for a few second.I tried to boot -v, -x and GraphicsEnabler=No

 

 

Here is my configuration : Motherboard : Gigabyte GA-EP31-DS3LGraphics  : Nvidia GeForce 7300 LERAM : 3Go DDR2

Proc : Intel Core2Duo 1,86GHzI don't really know if my configuration can works with Mountain Lion.

 

Thanks in advance and sorry for my bad english.

PS : 

The problem is like in this video (but I don't understand how to try their solution sorry..) : http://www.youtube.com/watch?v=VkK7qHt1NeY&list=PL3B018F2F9A4FB1A8

Share this post


Link to post
Share on other sites

You Should Never Use iBoot it Contains a Different Chameleon (Chimera)

You Can Use The Same USB Just add this kernel flag -F

Share this post


Link to post
Share on other sites

Thank you so much guys ! It worked like a charm, I can now boot my ML partition ! You rocks !I just have a few questions if it don't bother you :- My graphic card (GeForce 7300LE or GeForce 7600GT I tried both separately) isn't well recognized by the configuration, it only display 1024x768 resolution. I tried with no driver then with all Nvidia drivers without results.I don't know where to start searching for answer on these problems..Edit : I tried without success the NVEnabler Kext but I think NVEnabler is not recommanded with Niresh versions isn't it ?

 

Edit 2 : without NVInject the partition don't boot at all. GraphicsEnabler, Natit or NVEnabler are Useless here.. I also tried without success the EFI method.Sorry to bother you with my problem and thanks in advance !

 

Final edit : My graphics cards were 32bit and since mountain lion, only 64bit is supported, so i buy a new one and everything works properly now !Thank you all for your help and your huge work ! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...