Jump to content

Recommended Posts

I have a NVIDA 555M. 5 months ago i installed Mavericks and the Sound, Graphics and Network works very good, the problem now its on Yosemite Zone, mi graphic card not works, and my Audio neither.

Why, on Mavericks Distro all worked fine.

I also install a backup kext from Mavericks, afeter that my Screen no signal.

At finished a clean instalation my screen no signal. I repared this with this post https://www.hackintoshzone.com/hackintosh/articles/how-to/fix-grey-screen-black-screen-mac-os-x-installation-hackintosh/, but Next i install my backup kexts, and the problem returns.

The Audio its a little problem but the graphics its a big problem

Please Help.

 

Intel Core-i5 Second generation @3.00 Ghz and 4 nucleus

NVIDIA GT-555 M

My model computer its a Lenovo B520 

 

Share this post


Link to post
Share on other sites

Graphics enabler yes

Kernel cache no

Share this post


Link to post
Share on other sites

Hi,

 

i run into same problem after installing Yosemite Zone.

I have a laptop, Asus N53S with intel i5, optimus technology with nvidia 550M + Intel hd 3000. It worked with mavericks, intel hd 3000 showed 512 MB Ram.

After installation of Yosemite Zone, the only way to start OSX was with -s flag, fsck -fy, mount -uw/, grafix backup all, but intel hd 3000 shows only 3 MB of Ram with 1024x768 resolution.

I have tried with -x and other flags but none worked. Restoring intel hd 3000 kexts folder doesn't do anything good.

The only thing i could do was to modify resolution in org.chameleon.boot.plist from 1024x768x32 to 1920x1080x32, after that ram memory increased from 3 MB to 7 MB.

How can i install intel hd3000 kexts with 512 MB ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×