Boot issue after installing. Cause seems to be Graphic card. - OS X Mavericks 10.9 - Hackintosh Zone
Jump to content
  • 0
senseijtitus

Boot issue after installing. Cause seems to be Graphic card.

Question

Hi there,

 

I had recently changed by Graphic card from Zotac NVidia GT610 to AMD Radion HD 6750 2GB DDR3. After that I installed Niresh 10.9. But after installation, when trying to boot into OSX, system restarts & I am only able to boot into windows which I was trying to use as my secondary OS.

 

If anyone could help me sort out this issue, I would greatly appreciate it.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@senseijtitus have you tried PCIRootUID=1 ?

Share this post


Link to post
Share on other sites
  • 0

I think you must try boot-flags with: npci=0x2000

because you change it from NVDia to ATI that usually use: npci=0x3000

Share this post


Link to post
Share on other sites
  • 0

I will try it out again and let you know. Thank you for the great support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
×