Jump to content
Arun Murugan

Yosemite: Asus Z97 pro (wi-fi ac): Boot error during install

Recommended Posts

Hi All,


I downloaded Yosemite-zone.DMG from this link and after successfull download I used TransMac to copy the image to my Kingston DataTraveler G4 (16GB) USB stick. When booting I used the below combination of boot flags but I ended up with the same error:


-f -x -v npci=0x2000 kext-dev-mode=1 PCIRootUID=0

-x -v npci=0x2000 kext-dev-mode=1

-v npci=0x2000

-x -v GraphicsEnabler=No IGPEnabler=Yes darkwake=0 PCIRootUID=0


Click to see the error 1417662076__wp_20141204_003.jpg


My configuration:


CPU (Intel i7 4790K 4GHZ)
Motherboard (Asus Z97 pro (wi-fi ac))
Graphic Card (NVIDIA GeForce GTX 780)
WiFi adapter (Broadcom 802.11 ac Network Adapter)
SSD (Corsair Force LX SSD)
HDD (Seagate Barracuda 2 TB)
Chipset (Intel® 9 series Chipset Family PCI Express)
RAM (Corsair Vengeance 1600 MHZ  16GB (2X8 GB)


PS: I am trying to install Yosemite on the Segate disk.

Share this post

Link to post
Share on other sites

2 days no reply? So bad :(

Share this post

Link to post
Share on other sites

This issue stands as resolved. I created a new boot disk instead of using Niresh's distro which solved the issue.


With Niresh's distro I even tried using /haswell bootflag to no fix.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $8.78 of $100.00 goal reached.
    Donate Now