Jump to content
mrdaano1

Can't load Chameleon Boot-loader

Recommended Posts

Hello,

 

When I follow the tutorial. I am stuck by: Chameleon Boot-loader part.

It won't load it. It shows only /_ or -_ the whole time.

 

What can I do?

 

This are my specs:

Intel Core i7

8 GB Ram

750 GB HDD

NVIDIA GeForce GT 740M & Intel HD Graphics 4600

WIFI: Atheros AR946x

 

My lapto: Toshiba Satellite L70-A-11A

 

Yours sincerely,

Daan

Share this post


Link to post
Share on other sites

Try something from here and tell us if it works

https://www.hackintoshzone.com/topic/5048-yosemite-wont-boot/?p=19080

Share this post


Link to post
Share on other sites

Try something from here and tell us if it works

https://www.hackintoshzone.com/topic/5048-yosemite-wont-boot/?p=19080

 

It's not working. Still get the same thing :(.

Maybe it's my bios that is not good enough? 

Share this post


Link to post
Share on other sites

lets hope Niresh, do a solution for this in next fix released.

 

whats is your Bios mrdaan.

Share this post


Link to post
Share on other sites

@ my bios is: InsydeH20 Rev. 3.7

System bios version: 1.0

EC version: 1.0

post-141583-0-86024500-1417674533_thumb.

  • Like 1

Share this post


Link to post
Share on other sites

@ my bios is: InsydeH20 Rev. 3.7

System bios version: 1.0

EC version: 1.0

same exact bios as mine, i guess this is happen with insyde Bios. we should report to niresh for the fix hopefully.

Share this post


Link to post
Share on other sites

it's definitely insyde fault, i got it too

Share this post


Link to post
Share on other sites

Yeeah I hope he will fix that.

Share this post


Link to post
Share on other sites

new final released (3 december) this has been fix.

but chameeon still wont boot up. we need to boot into clover instead.

right after you choosing your usb stick for boot up, press 6 in keyboard.

it will load clover, it will give and option to continue or choose boot option,etc etc.

i choose boot option and i choose boot with EFI. now apple logo should pop out.

this work for me, you can playing around with the option if my option doesnt work. cheers!

Share this post


Link to post
Share on other sites

didn't worked for me, i pressed 6 and a tiny _ appeared with 2 beep sounds and froze

Share this post


Link to post
Share on other sites

didn't worked for me, i pressed 6 and a tiny _ appeared with 2 beep sounds and froze

are u using the latest released? try pressing multiple times.

Share this post


Link to post
Share on other sites

yes, that one from 03.12

i pressed like entering bios, continuous

Share this post


Link to post
Share on other sites

I go to try to load into clover.

Share this post


Link to post
Share on other sites

yes, that one from 03.12

i pressed like entering bios, continuous

when start u see blinking "_" fast press 6 continuously.

Share this post


Link to post
Share on other sites

make a clover bootloader flash and boot from it it should be work 
just plug
yosemite zone flash & clover bootloader flash and try to load into clover useing the bootloader flash ..

Sorry for my Bad English :dull:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×