Jump to content
KillahJ

Installation Completed, But Now Desktop Is Not Responding...

Recommended Posts

Yeah, Installation worked well upgraded to 10.9.1 and now i noticed that the desktop is not responding. I cant drag files there and its not showing me my drives etc.

Share this post


Link to post
Share on other sites

READ THIS

Share this post


Link to post
Share on other sites

I reinstalled the System, imported my data from Time Machine and now I got the same issue on 10.9 ?

Crazy thing..

Share this post


Link to post
Share on other sites

system specss???

Share this post


Link to post
Share on other sites

Intel Core 2 Duo E7400 2x2.7 GhZ

6 GB Ram

1 TB HDD

ATI 5770

 

When I make a new account everything is working well, I think its because of the time machine restore

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,655
    • Total Posts
      29,762
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...