Jump to content
farzeen km

App store and safari bug

Recommended Posts

Hi, any one know how to fix appstore not showing contents, it keeps loading, Also safari always quit unexpectely. Please help

Share this post


Link to post
Share on other sites

I had the same problems, that I did for the safari error was use MAXTHON, because chrome, safari and opera gave me the same problems but maxthon works perfectly, give it a chance.

And for the app store I'm searching for the solution.

Share this post


Link to post
Share on other sites

i am using firefox

Share this post


Link to post
Share on other sites

I have the same problem! Please, find a solution! I'll fav this thread.

Share this post


Link to post
Share on other sites

i am using firefox

 

and what sould this tell us ?   i have same issue with my amd safari itunes etc

Share this post


Link to post
Share on other sites

Firefox works just fine. It seems to be a Safari problem.

Share this post


Link to post
Share on other sites

i think we will need another kernel,.. i´ve testet all kernels i´ve found online,.. all gave me an instant power off ^^ 

 

the downloaded kernel must in ... System/Library/Kenels/  ? right ?

Share this post


Link to post
Share on other sites

It must be a kernel bug. Same distort, same USB, same settings, working perfectly on my Intel laptop. Are you all using /amd64 kernel?

Share this post


Link to post
Share on other sites

It must be a kernel bug. Same distort, same USB, same settings, working perfectly on my Intel laptop. Are you all using /amd64 kernel?

Yup  /amd64 Kernel !...      Looks like need to w8 for a better kernel for AMD

Share this post


Link to post
Share on other sites

having the same issue.

Share this post


Link to post
Share on other sites

Ok can any1 try something.../amdfx can boot phenom processors///can ny1 try installing with fx kernel and see if the app store bug still persists ???

Share this post


Link to post
Share on other sites

Ok can any1 try something.../amdfx can boot phenom processors///can ny1 try installing with fx kernel and see if the app store bug still persists ???

why you use /amdfx for phenom? i think you must use /amd64. coz it works for my phenom II X4...

Share this post


Link to post
Share on other sites

I knw that...i said just try

Share this post


Link to post
Share on other sites

having the same issue with amd64 or normal amd kernel , using firefox too now

Share this post


Link to post
Share on other sites

did your screenshot work? my mine not work. it always Failure to write the file

Share this post


Link to post
Share on other sites

Same here

Share this post


Link to post
Share on other sites

Same here...

Share this post


Link to post
Share on other sites

https://www.hackintoshzone.com/topic/5240-mac-safari-itunes-ibooks-app-store-fix/

 

Here is the solution, I had this issues and I fixed it with this guide. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
    • salve a tutti  non riesco ad aprire jpg con anteprima di macOS MOJAVE
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    159    2

×