Jump to content
rob888

10.10 in VmWare on AMD FX-8370

Recommended Posts

Hello guys. Did anyone installed 10.10 on VmWare with AMD FX processor? I tried to create a new virtual machine based on Windows 7 x64 (like different tutorial suggest) and booted with /amdfx. I see the following error: "Debugger not configured. Hanging"

 

Screenshot:

post-141210-0-93717600-1417422301_thumb.

Share this post


Link to post
Share on other sites

i had that issue once or twice, i just started the install off again and it went through fine eventually

Share this post


Link to post
Share on other sites

hello !!, try this "amd / amdfx -v"

Share this post


Link to post
Share on other sites

hello !!, try this "amd / amdfx -v"

 

Hi. I tried this, and it didn't help. I also tried to run the installation several times, it didn't help too :(

Share this post


Link to post
Share on other sites

is "/amd/amdfx -v" apareser if I start but I get another problem with the installation does not show me the virtual disk: /

 

mac-yosemite-2014-12-01-15-10-22-1166926

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×