Jump to content
  • 0
Fadi Abdalkhalk

Unable to boot the USB with Mac 10.9

Question

Hello guys,

 

 

The topic title says it all, I have a Lenovo Flex 2 14-00870 it comes with Windows 8.1 pre-installed. I have not problems booting from a Windows or Linux installer USB. But it won't boot from the Niresh distro (works on my desktop). 

 

I have created a Chameleon bootable USB, and I was able to install it on the (formatted) HDD. After the installation it's not booting from the HDD, not error's or so, it just reboots again. 

 

UEFI is disabled and AHCI is enabled. Did everything i could find on Google, but still not working. 

 

Recap: 

Unable to boot from the original bootable USB created(works on my desktop) with the Niresh .DMG. After I managed to install it with a Chameleon USB it won't boot from the HDD. (If i use the Chameleon USB to boot the HDD it also restarts). 

 

 

Please help :)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Same problem with Yosemite.... I tried Unibeast's version, it boots normal, I can even install it. But's missing a lot of KEXT files. 

If someone has a solution, for this problem to the boot issue,, help!

Share this post


Link to post
Share on other sites
  • 0

I would try the ISO burned to a dual layer DVD.  You may have better success with that.  Hope it helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×