Jump to content
Michael Dickerson_47156

Instant Reboot. Didn't even reach the apple logo! :(

Recommended Posts

I am confused out of my mind as to why it won't work again.  Let me repraise the word "again".

 

Specs:

Dell Inspiron 530

Intel Core 2 Duo

Nvidia GeForce GT 610 2GB

3 GB RAM

 

 

why i say "again"? this computer once ran mavericks beautifully! everything worked oob, but now im heading back to reinstall mavericks, and its refusing to boot at all. i even tried "xpcm-free -x -v" (without quotes of course) and it does the same thing. other flags i tried was "PciRoot=1 npci=0x2000" that still didnt work. is there anything i can do to fix this?

Share this post


Link to post
Share on other sites

@Michael Dickerson_47156 Well thats PCIRootUID=1

The reboot may be an issue because Executive Disable Bit may be Off in Bios turn it ON

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,772
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...