Jump to content
Lucas Mateucci

Reboot AMD Processor

Recommended Posts

I´m getting this error when i'll start the yosemite hackintosh zone

 

https://pbs.twimg.com/media/B3typL-IcAAb0Do.jpg

 

https://www.youtube.com/watch?v=1kKZ4wul_Hw&index=1&list=UUXyT8OskNmmrqVHZ_IZBNnA

 

after this, the pc reboot

 

i used /amdfx npci=0x3000 

and Backup Graphics Extensions package selected

my specs

 

fx6300

m5a78lmxbr

r9 270x 4gb

8gb ram

hd 320 gb

Share this post


Link to post
Share on other sites

Same error here, smbios.plist not present after install on /Extra folder, i did put one after there with macpro but still reboot after booting, verified amd kernel, and its the correct one there. /s/l/k kernel

 

cpu: amdfx 8350

mobo: sabertooth 990fx

Share this post


Link to post
Share on other sites

atlast fixed it...yosemite up and running on amd phenom x6 1100T

instead of saying fixed it, why not tell how did you do it, so the rest of us can knowq

  • Like 1

Share this post


Link to post
Share on other sites

cp -/Volumes/"Image Volume"/amd64 /Volumes/"Mac"/System/Library/Kernels/kernel

 

rm -rf /Volumes/"Mac"/System/Library/Caches

 

kextcache -/Volumes/"Mac"

 

 

Mac is the volume name I used and kernel is amd64..."Mac" is case sensitive...when installation finishes and restart timer starts ...quickly select terminal like u selected disk utility and type the three lines...replacing with ur kernel and volume name...be careful of the spaces.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...