Jump to content
didair

[Solved] Installer Stuck At Background Image

Recommended Posts

I have this problem with on my AMD FX8150 system. My last installation harddrive crashed and now I cant load the installer.

post-164-0-67278300-1388507361_thumb.jpg

Share this post


Link to post
Share on other sites

boot with GraphicsEnabler=Yes or No

Share this post


Link to post
Share on other sites

boot with GraphicsEnabler=Yes or No

I usually boot with GraphicsEnabler=Yes but I have already tried both.. But thanks for answer anyways

Share this post


Link to post
Share on other sites

I feel so incredibly stupid but after I've been stuck with this error for 3 days, I found the solution. Try changing DVI ports if you have two on your GPU.  Now everything is working. 

Share this post


Link to post
Share on other sites

good :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    191    2

×