Jump to content
Sign in to follow this  
Micho_Mn

Os X Maverick Didn't Start ?

Recommended Posts

thats my first time to use hackintosh mac and thats make me soo happy

 

i downloaded the 10.9 dmg and make it on usb and booted with kernal amd64

and instalation has done successfuly then it restarted

 

and the os stoped at the apple background with loading logo

 

all keyboard didnt work exept caps lock

any help plz im neww in mac osx :)

 

my pc ,

phenom x2 550 3.10ghz 7mega cash

vega ati radeon hd 4350

motherboard asus M4A785TD-V EVO

post-855-0-11374000-1388480392_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,643
    • Total Posts
      29,720
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...