Jump to content
ourcuteworld

Install failed with error in extracting Essentials.pkg (niresh Mavericks on VM)

Recommended Posts

Hello experts,

Thanks to Hackintosh and Niresh for the wonderful work.
I never had a Mac and this is the first time I am trying to install OS x. I am encountered with an error and would like to get some help / suggestions from you guys for completing my installation.

I am stuck at around 12 minutes left to finish installation and there the installer failed. This is what the installer log says:
PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=110 "An error occurred while extracting files from the package "Essentials.pkg"."

I am installing Niresh Mavericks 10.9 (.iso downloaded on 11/26/2014 using torrent) in Oracle VM VirtualBox 4.3.20

Host details:
Think Pad
OS: Windows 7 Enterprise edition (64bit)
Processor Intel® Core i5-4300U
RAM: 8GB
Intel Dual Band Wireless-AC 7260
Inter Ethernet Connection 1218-LM
RealTek High Defenition Audio
Display 1600x900

Not sure what other (host) information is required. Please shout if you need anything more.
I do not have access to a real Mac and don't have the 'know how' of any tool to fix installer or a pkg file.

Kindly advise if there is anything I could do to fix the error and complete my installation. I really don't like to drop this at this stage after all the effort.

Looking forward for some help. Thanks in Advance

Deepak

 

original.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
    • Hello everyone, unfortunately I have the same problem. To start Mojave I have to do it from usb, ... I await information about it. Thank you.
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×