Jump to content
hades6669

Niresh 10.8.5 AHCI + instal crash

Recommended Posts

Hi, so i'm tring to instal niresh 10.8.5 on my gygabyte MB with amd fx CPU

i tried both iso and usb

When i put my sata in AHCI mode, i'm not able to boot with the disc

Only when i put my sata in IDE i'm able to start from the disc and launch the installation with AMD64 bootflag..  but installation chrash at the end, grey screen.

I tried to boot with the usb version in AHCI mode, but i don't know how to add bootflag with the usb version so i'm stuck with the apple screen at the beginning of the installation..

Any help would be apreciated :)

Thanks


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    190    2

×