Jump to content
hexa

MAC OSX Maverick 10.9 not working on virtualbox (AMD fx 8350)

Recommended Posts

Hi

 

I received error messages when trying to install mac os x maverick 10.9 on virtual box. Im using amd fx 8350 with virtualization enable.

 

I attached the picture of the error:

 

1416647687__2014-11-22_17h06_36.png

 

what is the actual problem and how to solve it?

 

Thanks in advance,

 

 

Share this post


Link to post
Share on other sites

do you have a graphics card? I got that error when i left graphics enabler on. Marked it off then it worked.

fx 6300 here gtx 650

Share this post


Link to post
Share on other sites

yes i have graphic card amd hd7770, how to mark graphic enabler off anyway? is it by typing as a boot flags?

 

thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,636
    • Total Posts
      29,711
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...