Jump to content
smtkrghsl11

No Sound input and output devices found after installing OS X Yosemite (Hackintosh) with Chameleon bootloader (Standard)

Recommended Posts

No Sound input and output devices found after installing OS X Yosemite (Hackintosh) with Chameleon bootloader (Standard)

 

There is no sound output and input devices found after installing OS X Yosemite (Hackintosh) in my Computer. The built in sound effects also do not activate. I have installed patched AppleHDA for ALC 892 with kext utility; but still I find no sound devices. Where from should I download the patched appleHDA for ALC892?  How to install the patched appleHDA for ALC 892 with Chameleon Bootloader (standard)?  Give step-by-step instructions.

 

My computer processor is Intel i3-2120 CPU having inbuilt Intel HD 2000 graphics and Nvidia GT 730 graphics card with DH61WW motherboard.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,772
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...