Jump to content
teso1

Can't boot into installer

Recommended Posts

I've a strange problem. When i power on my notebook and choose USB as boot device, i got through the boot 0 section, but the process is stopped here. I can see only a / symbol on the screen with a blinking line under it.

So i can't boot until chameleon bootloader and can not write neither kernel flags neither kernel names. With mavericks installer, and yosemite (intel) installer worked fine. Hope that there is a solution.

 

My specs:

 

HP Probook 450 G1

CPU: Intel Core I3-4000M

GPU: Intel HD 4600

 

 

 

 

Share this post


Link to post
Share on other sites

Hello , try booting manually from your bios into your flash drive and not through the shortcut boot menu (f8 or whatever button your shortcut is).Otherwise uefi is enabled it gives you that / with blinking underscore line _

Hope this helps.

Share this post


Link to post
Share on other sites

Hello , try booting manually from your bios into your flash drive and not through the shortcut boot menu (f8 or whatever button your shortcut is).Otherwise uefi is enabled it gives you that / with blinking underscore line _

Hope this helps.

Thank you for the advice, but does not work for me too. Waiting for the new torrent file by Hackintosh Zone ( Niresh ).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...