Jump to content
Sign in to follow this  
Terry Sahaidak

Install error

Recommended Posts

I have this errors then i install with amd, amd64 kernels and npci=0x2000 or npci=0x3000, -v, -x, -f flags
my pc is:
amd phenom ii x2 b55 (555) overclocked to x4

inno 3d gt440 1gb ddr5
asrock m3a770de

i have installed niresh maverick 10.9.0 and upgraded it to 10.9.4
please anybody help me to fix it

installing errors log:
https://www.dropbox.com/s/o8jvov88fsjuzoi/%D0%96%D1%83%D1%80%D0%BD%D0%B0%D0%BB%20%D0%86%D0%BD%D1%81%D1%82%D0%B0%D0%BB%D1%8F%D1%82%D0%BE%D1%80%D0%B0%2020-Nov-2014.txt?dl=0

Share this post


Link to post
Share on other sites

Try with /amd64 -v npci=0x2000. With this flag i got the installer screen. Please respond if you've successfully installed the system.

Share this post


Link to post
Share on other sites

having the same problem , i deleted mavericks for yosemite now

 

i tried the bootflags : /amd npci=0x3000 -v and /amd64 npci=0x2000 -v , but it shows me in the installation the same problems

Share this post


Link to post
Share on other sites

Try with /amd64 -v npci=0x2000. With this flag i got the installer screen. Please respond if you've successfully installed the system.

 

I got installer screen successfully, but after installs began (2 or 3 minutes from start) - i got error

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...