Jump to content
mrok

Dell Inspiron 530 using cpus=1

Recommended Posts

Hi Guys

I had Mavericks installed I downloaded Yosemite from the App Store. Followed the earlier guides and prepared a usb. After a lot of reading and different boot tags I was able to install it on a partition beside Mavericks.

I had to use nv_disable=1 Graphicsenabler=yes npci=0x2000 cpus=1. Everything worked good. installed a few kexts VoodooHDA for Audio, NullCPUPowerManagement, kext for CMOS reset.

 

Everything is working fine but because of cpus=1 system is running on only one core. I replaced kernel, I also patched kernel but no luck, installed VoodooTSCSync kext but didn't work. with all these options I get kernel panic after the boot. I even tried cpus=2, 3, 4 but system boot normal but after a few mins kernel panic; Sometimes it is panic(cpu 3 some times it is panic(cpu 2 and so on.

 

I get same issues with Mavericks when not using cpus=1.

 

Anyone please help me and guide to right direction..

 

I have updated yosemite to 10.10.1. Got minor issue of CMOS reset but fixed it after searching it online..

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×