Jump to content
smtkrghsl11

No Sound devices found after installing Niresh Yosemite with Chameleon bootloader (Standard)

Recommended Posts

There is no sound output as well as input devices found after installing Niresh Yosemite in my Computer. The built in sound effects also do not activate. How can I solve the problem?

 

My computer processor is Intel i3-2120 CPU having inbuilt Intel HD 2000 graphics and Nvidia GT 730 graphics card with DH61WW motherboard.

Share this post


Link to post
Share on other sites

just again install Audio kext which is patched applehda or voodoohda 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,641
    • Total Posts
      29,717
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...