Jump to content
Ben Siny

Postinstallation Issues- Getting Stuck At Boot (Fujitsu Q900)

Recommended Posts

Hi there folks! I'm new to this community so please be gentle if I forget something :-)

 

I got an Fujitsu Esprimo Q900 (size of an Mac mini) so for weeks I'm trying to get Niresh's 10.8.2 installer working on my System.

The installation went down smooth without any problems (is that a good sign concerning my hardware?) but after restart I get stuck...

 

My Systems Specs are:

CPU: Intel Celeron B800 @1,5GHz (2x)

Chipset: QM76

motherbord: fujitsu

graphics: onboard

 

 

I used several flags in all kinds of combinations:

-v -x cpus=1 PCIRootUID=1/0 UserKernelCache=No/Yes GraphicsEnabler=Yes/No npci=0x3000/2000

I researched in all different kinds of forums with similar problems but it seems that no one ever tried running OSX86 on a Q900...

 

Bios settings:

 

hdd mode=ahci

Intel VT-d=deactivated (read that this might cause problems isn't needed anyway)

Intel Virtualization technology= enabled

 

 

I know my hardware is probably to old or just not ready for OSX86 but because there was no thread that said- OSX86 and Q900 DOES NOT WORK

I gave it a try, so if you guys know better then let me know so I can stop waisting hours for this machine ;-)

 

Any help would be appreciated!

Share this post


Link to post
Share on other sites

Ok, if you installed correctly, why did you get stuck? What were the symptoms?

Share this post


Link to post
Share on other sites

-v brought me the following messages:

 

...

Waiting for DSMOS...

Previous Shutdown Cause: 5

ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out

Transcript Offline - Buffer Poll Allocate [181000] failed

DSMOS has arrived

[iOBluetoothHCIController][start] -- completed Stuck at this point!

Share this post


Link to post
Share on other sites

No one?

Share this post


Link to post
Share on other sites

when stucked boot -x 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×