Hangs after successfully installing Yosemite in Half Loaded Screen. - Hackintosh Yosemite - Hackintosh Zone Hangs after successfully installing Yosemite in Half Loaded Screen. Jump to content
tamilps3

Hangs after successfully installing Yosemite in Half Loaded Screen.

Recommended Posts

I have installed Yosemite in my pc, everything went well the first time. It configured the permissions and caches after the installation.

 

After restarting, it hangs in the screen with HZ logo after loading half the way.

Share this post


Link to post
Share on other sites

Hi,

 

I have the same problem.. Has anyone a solution?

Share this post


Link to post
Share on other sites

please post verbose mode 

Share this post


Link to post
Share on other sites

I have found a solution for this. I entered the following boot flags to make it work.

-v -x GraphicsEnabler=Yes PCIRootUID=1

Although this works, Yosemite seems to be laggy and slow during transitions. Maybe it's because of the graphics.

 

My system specs are

 

Intel i5-2500k 3.3GHz, 8Gigs Ram, GTX 660(Non-Ti) Graphics Card.

 

Any suggestions would be helpful. Got the answer from this discussion - https://www.hackintoshzone.com/topic/4840-updateunable-to-boot-after-install-yosemite-successboot/

Share this post


Link to post
Share on other sites

Hi,

 

thanks. That worked for me.. Though it seems it won`t boot without that boot flag.. Is there somewhere some boot plist or something where I can write that line so that I shouldn´t write that manually everytime.

 

My whole system ( Audio, ethernet card etc) were not installed but I´ll try to install them "manually" with kext that worked with Mountain Lion..

 

My system is HP xw8600. 

Share this post


Link to post
Share on other sites

@cuepo you can add the kext for your system and write the boot flags using multibeast. Download - http://www.tonymacx86.com/downloads.php?do=file&id=247

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    991    0

×