Jump to content
tamilps3

Hangs after successfully installing Yosemite in Half Loaded Screen.

Recommended Posts

I have installed Yosemite in my pc, everything went well the first time. It configured the permissions and caches after the installation.

 

After restarting, it hangs in the screen with HZ logo after loading half the way.

Share this post


Link to post
Share on other sites

I have found a solution for this. I entered the following boot flags to make it work.

-v -x GraphicsEnabler=Yes PCIRootUID=1

Although this works, Yosemite seems to be laggy and slow during transitions. Maybe it's because of the graphics.

 

My system specs are

 

Intel i5-2500k 3.3GHz, 8Gigs Ram, GTX 660(Non-Ti) Graphics Card.

 

Any suggestions would be helpful. Got the answer from this discussion - https://www.hackintoshzone.com/topic/4840-updateunable-to-boot-after-install-yosemite-successboot/

Share this post


Link to post
Share on other sites

Hi,

 

thanks. That worked for me.. Though it seems it won`t boot without that boot flag.. Is there somewhere some boot plist or something where I can write that line so that I shouldn´t write that manually everytime.

 

My whole system ( Audio, ethernet card etc) were not installed but I´ll try to install them "manually" with kext that worked with Mountain Lion..

 

My system is HP xw8600. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...