Jump to content
morc3go

Randomly Freezing @ P5KPL-AM/BR

Recommended Posts

Greetings!

I've successfully installed OSX Yosemite from an Unibeast pendrive, which was created at another hackintosh, at my P5KPL-AM/BR motherboard which is equipped with:

- 2,93 GHz Intel Core 2 Duo E7500 (not overclocked).
- 4GB (2x Kingston 2GB) RAM.
- 320GB HDD.
- NVIDIA GeForce GTX 650 Ti 1023 MB.
** Audio is external, using an USB Steelseries Siberia Soundcard.

Kexts were installed using the last version of Multibeast, with an exception of the video driver, which was downloaded from Nvidia's website (Version 343.01.01f03 of Nvidia Web Driver).

Everything is fine, except by random freezes. Sometimes it happens seconds after booting, sometimes hours.

I've checked logs, there was something related to a network driver, doing a little research I found something about an Atheros driver, which I removed and used Kext Utility to rebuild cache.

I've no clue on what may be causing this, any help would be greatly appreciated. If any other information is required, please just comment below.

Thanks!

Share this post


Link to post
Share on other sites

@morc3go is it solved or does it exist?

 

I've decided to try to reinstall it following your tutorial and using your dist, will do it tonight.

 

It might be of huge help if you could point me the correct options for the customize option during installation.

 

Again, thanks a lot.

 

 

Hey, thanks for your answer!

 

It still happening. Tried changing smbios settings, every single one I tried gave me black screen upon restarting (while using nvidia's web driver).

 

I've also tried some options at Multibeast, nothing.

 

Edit: It came to mind that I had the same issue with your dist. of Mavericks. In this (mavericks) case, I didn't install anything, used your dist. automatically installed kexts.

Share this post


Link to post
Share on other sites

Update:

I've reinstalled with your dist and left my hack unchanged after the first boot for an hour w/o freezing. After that, I had to install the only kext which didn't work, network (AppleRTL8169Ethernet 2.0.6).

After this kext installation, my hack froze 7 minutes after rebooting.

Having in mind the problem may have been the network kext, I did a bit of a research and found something about it in a post here at www.hackintoshzone.com, which suggested using -legacy and cpus=1 at boot. So far, using these boot flags I've been fine for about 15 minutes, which ain't that long of a time, but better than the previous restart. If it freezes again I'll edit this post.

Note: I've tried every network kext from Atheros and Realtek. The only one which made my connection work was AppleRTL8169Ethernet 2.0.6.

** After every kext removal from S/L/E, I ran Kext Utility for a cache rebuild.

Any help regarding this will be greatly appreciated.

Edit: it froze. Im starting to lose my will to do this hack.

Share this post


Link to post
Share on other sites

I couldn't get it to work, even installing the correct driver for Ethernet it still froze, so I'm giving up on this as I have no clue on what to try anymore.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,773
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...