Jump to content
  • 0
Doruk Artuc

wifi toshiba c50d-a-10k (rtl8188e kext request)

Question

so hi community

 

i got a toshiba c50d-a-10k laptop and i know that laptops aren't recommend but everything expect the graphics card (not a big deal) and wifi card (rtl8188e) doesnt work. i searched all over the web and found nothing i tried multibeast with no succes. I know that it isn't supported but please could someone make a kext or atleast show me how to make one. (sorry if it is a stupid topic but im kinda new in the world of mac os x soooooooo)

 

edit : and maybe if u find a link for the kext could u please send it.

 

-thank you for reading

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You have to know that mac does not support all kind of wifi cards, and maybe yours is not supported by apple, its kind of sad but here we go, at least you know whats going on ..

Try to use dongle for wifi ?! maybe it works

Share this post


Link to post
Share on other sites
  • 0

thanks eriaku but i got 2 seperate wifi adapters (usb) and they dont work either.

is there a way to create a kext for rtl8188e???

Share this post


Link to post
Share on other sites
  • 0

my specs of my laptop plz dont laugh :

 

apu : amd e-1400 1.4 GHz (overclocked to 2.333 GHz) with amd radeon HD Graphics (amd radeon 7310 HD Graphics 500MB)

OS : windows 8.1 (want to dualboot (already have a plan just need wifi (tried hackintosh half a year ago)))

RAM : 6 GB

HDD : 500 GB

 

Rating : -9999999999/10 (bad for gaming)

Share this post


Link to post
Share on other sites
  • 0

I got another question :

 

i have windows 8.1 on my laptop and i want to dualboot i have got all the tweaks for the bios right (AHCI)

and i dont want to uninstall windows 8.1 soooo could i just make a fat32 partition and then erase it with the install and then finally install it on the partition without corrupting my laptop (happended before xD)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×