Jump to content
LorneNewman

USBMSC identifier

Recommended Posts

System specs

MSI 7613 motherboard Intel H57 express chipset

Lynnfield I7 860 2.8 Ghz, 8 Gb RAM 

Asus Geforce gt610 graphics card 1Gb

ALC 888S Audio

Realtek RTL 8111DL 10/100 ethernet, Atheros wireless built in card

 

I installed the current Niresh distro of yosemite on my computer, the first part of the install all went fine but I lost video on reboot. I followed the instructions on the site and installed all video and backed up the video kexts. This seemed to work as my computer started and all of the permissions were repaired etc. My video however was in 1024 x 768 usually runs at 1920 x 1080. after everything was installed by the distro, I rebooted to see if my graphics would work properly. When rebooting my computer seems to be stopping at USBMSC identifier. (see photo.) I can boot into safe mode with -x. I only have a keyboard and mouse plugged into my USB ports. 

Does anyone having ideas fix this?

post-52000-0-35389800-1415997358_thumb.j

Share this post


Link to post
Share on other sites

Same here with my asus n550jk..i've tried everything..+1 for you because i hope someone help us

Share this post


Link to post
Share on other sites

Parad0x, i `can get it to boot using -f at boot, but now i can't log into anything apple. the system tells me that my id cannot be verified...

Share this post


Link to post
Share on other sites

i've tryed the -f boot flag but it doesn't work for me :(

do you have an apple id account? like if u use an idevices

Share this post


Link to post
Share on other sites

-f will resolve this & to reset password boot using yosemite installer select reset password in applications menu

Share this post


Link to post
Share on other sites

Hi niresh, unfortunally the -f bootflag doesn't solve my problem..i'll trying to install Yosemite in an external hdd..the installer works and i am able to do the first boot but after this when i'm booting i ll see this error

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make him recognize, but he can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    162    2

×