Jump to content
Sign in to follow this  
Felipe Cintron

Fresh install problems (pci hang)

Recommended Posts

I was running Mavericks for a while and i got an error that everyone said i just needed to re-install. so i figured let's give Yosemite a try.

usb boot went flawless (following this site's guide)  i din't even have to add any boot flags to the usb boot.

however after the install At the detect pci it just hung.

i tried tons of different thigns. finally got past it by using -v -x -F  (-v -x would not get past it)

all 3 monitors lit up everything worked but i was in "safe mode"

i screwed arround with the plist file and removed the npci=0x3000
npci=0x2000  strings

i noticed it detected 2 things and just stopped dead cold.  -v -x works to get in.

motherboard: Gigabyte z87x-ud3h-cf   cpu i5 4670
video:  2x Nvidia gtx 770 (sli)

any help would be appreciated.   i can get in the system but have to edit manually the the boot file.   but only in safe mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...