Jump to content
Fr4nc3sc0NL

[Solved]No boot w/out -x after changing smbios because it possibly fixes AppStore login issue

Recommended Posts

Solved it by changing to iMac instead of MacPro :D

 

 

 

 

Hey all,

I've encountered an interesting problem after installing the All in one Audio solution and changing the smbios.plist with Chameleon Wizard. I have no idea what this error message means, so I hope any of you can help me out!

I'm not getting this error anymore so can't take better picture...
1415981438__image.jpg



yes, it really staid like this:
1415981094__image.jpg


The weird thing is, I din't change anything between these two boots. Except for booting with safe mode in between.


Premade chameleon SMbioses that I've tried so far (in order of trying):
MacPro6,1 - see above
MacPro4,1 - same problem ( 1415982653__image.jpg)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×