Jump to content
J Perez Flores

First Time using Hackintosh Please Help!

Recommended Posts

Hello,

 

This is my first time using hackintosh and like most newbies Im stuck and need help. This is what's happening; After installation and after the spining wheel it gets stuck on the apple logo and stays like that for hours... Am I doing something wrong or am I missing something? Please help I'm so lost!

 

Thanks in advance!!!

 

This are my specs:

 

Processor: AMD FX 8320 Eight Core Processor(Black Edition)    (8 CPUs),~3.50GHz

Graphic Card: NVIDIA GeForce GTX 650 Ti
Graphic Card DAC Type: Integrated RAMDAC
Graphic Card Total Memory: 4037MB

MotherBoard: Asus M5A78L-M/USB3
MotherBoard Chipset: AMD 760G (780L)/SB710

RAM: 16GB

Ethernet: Realtek PCIe GBE

Audio Card: VIA VT1708S 8-Channel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,632
    • Total Posts
      29,706
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...