Boot problem after clean and successful install of Yosemite - Hackintosh Yosemite - Hackintosh Zone Boot problem after clean and successful install of Yosemite Jump to content
Macbac

Boot problem after clean and successful install of Yosemite

Recommended Posts

I've post already my machine configurations,,

is a Assus P5PQL-AM intel Duo2Core 2.94Hz,,

i've install Niresh Distro Yosemite,,,,,

, instalation was fine, Finnish, 1° reboot was fine, Niresh had repair permisions and rebuild cache,,done.

I had my Yosemite,,

i got all my app installed,,,after waisting some time " again " , to setup my Mac, i get to sleep yesterday, today i turn on, and he don't boot,,,i've try some flags, but the only one that work's seem's to be -v -x,,,other way he stay on white screen yosemite, with progression bar that sucks in the middle and he takes a long long time to boot, if he boot's,,,i didn't install anything else, i've run kext wizard, after install my apps,,  

i'll appreciate some support. I don't get it, if i need to register and follow all indications, why can't i get one answer to my specific problem,,,

I'm following you for sometime and i share many times your posts,,,

friendly 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1044    0

×