Jump to content
Macbac

Boot problem after clean and successful install of Yosemite

Recommended Posts

I've post already my machine configurations,,

is a Assus P5PQL-AM intel Duo2Core 2.94Hz,,

i've install Niresh Distro Yosemite,,,,,

, instalation was fine, Finnish, 1° reboot was fine, Niresh had repair permisions and rebuild cache,,done.

I had my Yosemite,,

i got all my app installed,,,after waisting some time " again " , to setup my Mac, i get to sleep yesterday, today i turn on, and he don't boot,,,i've try some flags, but the only one that work's seem's to be -v -x,,,other way he stay on white screen yosemite, with progression bar that sucks in the middle and he takes a long long time to boot, if he boot's,,,i didn't install anything else, i've run kext wizard, after install my apps,,  

i'll appreciate some support. I don't get it, if i need to register and follow all indications, why can't i get one answer to my specific problem,,,

I'm following you for sometime and i share many times your posts,,,

friendly 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,754
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...