Jump to content
Daniel Ip

Can't even boot into installer

Recommended Posts

I can see the rainbow mouse pointer, but it don't boot into the installer. the rainbow mouse pointer is running, that keep turning. but it just stuck there

t92iCnY.jpg

thanks for helping

Share this post


Link to post
Share on other sites

@ This is a graphics problem. What video card are you using and is it a HP laptop?

 

TRY "/HP -v GraphicsEnabler=No IGPEnabler=Yes" (In that order without quotes)

  • Like 1

Share this post


Link to post
Share on other sites

Well sorry but the HP reply was for @ . So that is why maybe you could not do it with /HP. That was my mistake Jag, I should have used @ before so you guys know. DO NOT USE THE INSTRUCTION JAG SINCE THEY ARE FOR HP LAPTOPS ONLY. I do not know how to do Intel HD 3000 since all my pc's have 4000 or 4600.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,773
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...