Jump to content
Daniel Ip

Can't even boot into installer

Recommended Posts

I can see the rainbow mouse pointer, but it don't boot into the installer. the rainbow mouse pointer is running, that keep turning. but it just stuck there

t92iCnY.jpg

thanks for helping

Share this post


Link to post
Share on other sites

I have the same problem :(

Share this post


Link to post
Share on other sites

Even I have the same problem :(

Share this post


Link to post
Share on other sites

@ This is a graphics problem. What video card are you using and is it a HP laptop?

 

TRY "/HP -v GraphicsEnabler=No IGPEnabler=Yes" (In that order without quotes)

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the reply bro, video card inter HD graphics 3000, Toshiba laptop intel sandy bride processer,

Share this post


Link to post
Share on other sites

Well sorry but the HP reply was for @ . So that is why maybe you could not do it with /HP. That was my mistake Jag, I should have used @ before so you guys know. DO NOT USE THE INSTRUCTION JAG SINCE THEY ARE FOR HP LAPTOPS ONLY. I do not know how to do Intel HD 3000 since all my pc's have 4000 or 4600.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×