Jump to content

Yosemite 10.10 firewire guid ffffffffffffffff is invalid error

Recommended Posts

Hello All,
I keep getting the firewire guid ffffffffffffffff is invalid error

- CPU Intel Core 2 Duo Quad Q9400 2.67 Ghz
- Graphic Card Nvidia GT 740
- MotherBoard Chipset EVGA Nforce 780i (PN: 132-CK-NF-78-A1)
- Wlan Nvidia

- Ethernet Nvidia 
- Audio Card Azalia Audio (still trying to find which codec other than "HD")

hope I didn't mess this up to much trying to be specific as possible, but older stuff seams to be disappearing faster then ever.







Share this post

Link to post
Share on other sites

Ok I don't know why I didn't think of it earlier, but I just disabled firewire in the bios and retried again.

Here is the update screen shots. AppleATA Nforce found o units 
"Failed to boostrap path: Path = /Library/LaunchDaemons, erro = 2: No such file or directory"







So I guess that's progress hahah :)

Share this post

Link to post
Share on other sites

So Far so good it's loading and installing now so appearently I didn't wait long enough for everything to load. LOL I feel silly apologies all but all is looking good so far on the install screen and "About 16 Minutes Remaining" 

Sorry if I wasted anyone's time. 

Share this post

Link to post
Share on other sites

Ok it looks like it installed ok and unmounted all the virtual drives, but when I reboot that Particular hard Drive is now "hidden" and doesn't come up


How do I get it to redetect the OSX Drive now that it's installed to boot?

Ok sorry I think my "newbie" is showing :-( 

Share this post

Link to post
Share on other sites

Found it YAY!

Ok so for anyone else I was silly enough and had "SATA" enabled, which is good for this board, however "RAID Enable ALL" Is not good! LOL any questions let me know be happy to share! 

Ok New issue is when booting off the newly installed mac os I get the "Still waiting for root device"
now according to 
How to Fix Still Waiting for Root Device in Hackintosh  it's a USB issue, I've tried the "USBBusFix=Yes" boot flag still no good
If I can find the correct USB Kexts where would I put them? or anyone have an idea?









this is the new error I'm getting now..progress...lol 
Again tried using the mentioned forum post same as the usb error, to fix using: 
ahcidisk=8 debug=8" with no Luck
Ok now I'm open for some more ideas, I'm heading to bed now it's 3am. LOL I'm determined to get this up and running


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Hackintosh News Feed

News relevant to Hackintosh

  • Create New...